How to start compiz automatically

This is driving me mad.
Every time that restart opensuse, tu use compiz (desktop cube, ecc…) I must click on deskstop effects → Enable desktop effects.
How can I lock this enabled?

which desktop are you using kde3 kde4 or gnome

forgive me, I forgot to specify it.
I’m using KDE 4, opensuse 11 64 bit

Go to the Configure Desktop
Default Applications - In the list go to Window Manager

The In the screen under Default Component - select use different window manager
Select ‘compiz’

N.B.* These instructions are for the latest factory version kde4.1.3
If you are using the 4.0.4 from the install dvd it will likely be in a different location. They keep moving it - But it is in Configure Desktop.

You might want to upgrade kde4. Ask if you need help.

:smiley: :smiley:

Thanks for the help to solve it!! :slight_smile:

No problem. Happy you solved it!

i have the same problem with gnome, where can i set up compiz to start automatically after reboot in gnome?

thanks

Open gnome configuration center. Find and click on “desktop effects”. A window pops up, here select “Enable desktop effects”. If you have fusion-icon installed, it will automaticaly load after boot.

caf4926;1898923 Wrote:
> which desktop are you using kde3 kde4 or gnome

forgive me, I forgot to specify it.
I’m using KDE 4, opensuse 11 64 bit


Ironner

Ironner’s Profile: http://forums.opensuse.org/member.php?userid=13994
View this thread: http://forums.opensuse.org/showthread.php?t=400247

Go to the Configure Desktop
Default Applications - In the list go to Window Manager

The In the screen under Default Component - select use different window
manager
Select ‘compiz’

N.B.* These instructions are for the latest factory version kde4.1.3
If you are using the 4.0.4 from the install dvd it will likely be in a
different location. They keep moving it - But it is in Configure
Desktop.

You might want to upgrade kde4. Ask if you need help.


Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) “63.2” | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)“63.2” | Intel 965 GM | Lenovo
R61e | 1GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=400247

:smiley: :smiley:

Thanks for the help to solve it!! :slight_smile:


Ironner

Ironner’s Profile: http://forums.opensuse.org/member.php?userid=13994
View this thread: http://forums.opensuse.org/showthread.php?t=400247

Ironner;1899438 Wrote:
> :smiley: :smiley:
>
> Thanks for the help to solve it!! :slight_smile:
No problem. Happy you solved it!


Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) “63.2” | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)“63.2” | Intel 965 GM | Lenovo
R61e | 1GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=400247

i have the same problem with gnome, where can i set up compiz to start
automatically after reboot in gnome?

thanks


rotorios

rotorios’s Profile: http://forums.opensuse.org/member.php?userid=20198
View this thread: http://forums.opensuse.org/showthread.php?t=400247

Open gnome configuration center. Find and click on “desktop effects”. A
window pops up, here select “Enable desktop effects”. If you have
fusion-icon installed, it will automaticaly load after boot.


suskewiet

suskewiet’s Profile: http://forums.opensuse.org/member.php?userid=791
View this thread: http://forums.opensuse.org/showthread.php?t=400247