How to silently log on to opensuse.org

I’m registered to a lot of Linux foren - and every forum allows me to log on (after registration) without any PWD prompt. That’s convenient - but I can’t get this done on this forum. What’s the trick?

No trick
It’s not possible. Sorry.

That’s inconvenient - and I except a rational for this…

Hi
The forums use ichain to login which isn’t tied to the forum software. I would assume the other forums use visit use the built in login, hence your issue.

I don’t want to start a techical discussion - my point is: I’m registers to > 10 Linux foren … but this forum is the only one which requests UID/PWD login all the time - even if I’m registered already. What’s the rational behind this?

So what did you want to hear?
I’m afraid I can’t lend you a shoulder to cry on

sorry, you can’t log on here without entering the password…

the why, and lots more on that in several different threads in one of
the two forums about the these fora, here:

http://forums.opensuse.org/english/forums-feedback/forums-comments-suggestions/

or here:

http://forums.opensuse.org/english/forums-feedback/how-use-forums/


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Hi
Correct, it’s how this forum login works.

Just the rational why I have to authenticate whenever I access this forum - but all other Linux forum allow to logon without authentication when I registered.

I’m afraid I can’t lend you a shoulder to cry on

I’m crying all the time on your shoulder … just help me to stop :slight_smile:

We use ichain, like Malcolm writes. This is an access management system. Used by Novell, who provide us with their infrastructure. This means the login feature of the forums software is not used. More info here: NOVELL: Develop to iChain

Ok. I see. You’re forced to use the Novel infrastructure. But this bugs me every time I respond to your posting. Every time I have to reauthenticate again in this forum >:(
It’s not that bad - but it’s very inconvenient. Why does this infrastructure require an authentication every time I click on a link sent to me in a notification from the forum?

Again - not that bad … but very inconvenient !!!

Are you allowing cookies?

If you’d like to get around this, the forums are also accessible throught the Usenet. No need to log in there.

framp wrote:
> What’s the rational behind this?

he answered you already…this forum uses Novell’s iChain, which the
other 10 forums you go to do not…

it was done so that one set of log in credentials can serve all Novell
and openSUSE users in both/either place…

as mentioned, lots more on this in the forums on the forum…

DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Otherwise I would’nt be able to logon to all the other Linux foren …

If you’d like to get around this, the forums are also accessible throught the Usenet. No need to log in there.

Hm … I’m not used to use usent (I heard about it). But I frankly would like to logon to this forum the way I’m used in all the other Linux forums … just click on an notification eMail from http://forums.opensuse.org - just click the link - and read the posting …

Is this happening every time you visit the forums, or between browser sessions? Once you’re logged in for a browser session, you shouldn’t have to log in until the next session.

Hi
Then as long as you have the main page open, then press your link again (that’s in the notification your received) and it will open the thread in question.

That doesn’t help me on the authentication of my >9 Linux forums. That’s an exception of the common logon process used in the community. What’s the rational of Novell to use this exceptional process? Again - that’s not a major issue for me - but very inconvenient

as mentioned, lots more on this in the forums on the forum…
??? Not sure I got you. Are there discussions about this topic already in the forum I didn’ detect? Pls post links to them.

I use:

  1. Kwallet, thus when I have to login I do not have to type, but only click once.
  2. keep one browser window (I use the main page, but that is unimportant) open as long as I am loged in in my system. Thus I am loged in in every new Forums window I happen to open (from my RSS feeds or an e-mail).
    This makes it possible to live with it.

I just klicked on the reply link of your posting - and I was prompted for UID/PWD.

I appreciate you let me know how to bypass this deficiency of this forum. I will still visit this forum … but it seems to me nobody knows the details why the Novell authorization is used for this forum and behaves this inconvenient way.

I’m not the administrator for this forum - but if I would be the administrator of this forum would ask Novell why they force forum visitors to authenticate every time they access the forum. It’s not that bad - but it’s very inconvenient.

Hi
The reason is multiple servers in multiple countries using one login to access openSUSE forums, Build Service, Wiki etc it’s not just the forum.

Do the ‘other’ forums you access have multiple sites?

These forums are just a small part of the infrastructure.