How to mute my audio???


     I have recently installed opensuse 12.1 in my Dell inspiron 1564 laptop. it shows two sound cards.

              1.ATI R700 Audio Device [Radeon HD 4000 Series]
              2.Intel 5 Series/3400 Series Chipset High Definition Audio

     I have configured radeon as my primary sound card. But when I decrease (or) mute volume, it is not 

changing. sound is still coming from the intel card. If I mute intel card(It is mentioned as internal audio in kmixer)
I can’t able to hear the sound.

     what should i do for making the radeon working???

Try this mate

Open Personal Settings (Configure Desktop) > Hardware > Multimedia then select Phonon from the list at the left

Here you can select the card you wish to be preferred for audio and video playback, just select the card of choice then click the Prefer button until it’s at the top of the list. Do this for both Video and Audio in the list at the left

Apply the settings when you’re done

Hope that helps

No, still having the same problem:(:frowning:

You do know that the radeon r700 is hdmi audio from your graphics card right?

I’m not sure that hdmi audio is gonna work with your laptop speakers or headphones at all, it’s usually used for sending sound and graphics over the one hdmi cable to something like a tv

You’re probably better off setting the intel sound as the primary card in yast, preferred device in kde’s Personal Settings (called System Settings in most distros), and you’d probably also want to set the intel card as the master channel in kmix, then the volume icon in your tray and volume sliders on apps should work just fine

Indeed the radeon is likely providing HDMI audio as Ecky pointed out. You can learn more about your audio setup by running the diagostic script ‘’ as show how to do in our multimedia stickie: and I will quote the salient portion for you:

… some clarification on running the script “” … when you run:


you should get something like this (if it asks for an update, select NO):](

followed by this (select the SHARE/UPLOAD option):](

followed by this (its quickest if you simply select ‘NO’ to seeing the output - you will see it on the web page) :](

followed by this (where in RED is the URL).](

I also recommend you using the application pulse audio volume control (pavucontrol) to tune your audio and I described how to do that in a blog entry here: Pulseaudio Basics for openSUSE with pavucontrol - Blogs - openSUSE Forums

Excellent guys!!! it’s working now.

I didn’t aware of HDMI much… Thanks Ecky and oldcpu for such a really helpful post!!!