How to make the skype work on opensuse 11.4

I already installed the skype from the official web. After done installing it, i tried to open it. But nothing happen. I already google the problem. But none of them may helm my problem. Anyone can help me?. I’m new using opensuse.

You should try launching skype from command line to see if there are any dependencies that need to be satisfied.

It said that

error while loading shared libraries: cannot open shared object file: No such file or directory

What should I do?.

Open Yast → install software and remove software → search
select RPM provides and search for and then select and install the 32bit package. The 64bit package will probably already be installed, assuming you’re using a 64x OS.
The type “skype” in the terminal again launch the application. It will probably tell you that another dependency is missing.
Then simply repeat the step installing different 32bit packages each time before Skype will start. From memory its about 4-5 packages.

On 04/16/2011 03:06 PM, nenek wrote:
> What should I do?.

follow the guide which has worked for thousands and thousands…i am
surprised google didn’t find it for you, here:

[NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]
Q: Why do you upgrade?
A: Because the Gecko is always greener on the other side!
So said k428 in

Thanks for your help. At last I can open the Skype. Thanks DenverD.

The solution for this problem is

su -c ‘zypper install libasound2-32bit xorg-x11-libXv-32bit xorg-x11-libs-32bit libqt4-x11-32bit libpng12-0-32bit’

i have got everything to work exept the mic, and i can gett any error loggs or anything, the os says its a cleaned installed program without foults, but when i do try to speak nothing happens, so clerly somethings up.

im just installed skype on openSUSE 11.4 Xfce , the mic problem was solved by intalling Pulse Audio Volume Control. On input devices you can try wich port are working…