how to install network with win 7 computer

hello, I am trying to set up a network through a wired router with a win 7 computer. I have tried samba, gadmin-samba, but nothing seems to work, on both sides the systems are not recognized. Can anyone help?

grtz, Frank

openSUSE SuSE Linux HOWTOs and Tutorials by Swerdna

Checkout@swerdna’s

On Wed April 21 2010 10:16 pm, caf4926 wrote:

>
> ‘openSUSE SuSE Linux HOWTOs and Tutorials by Swerdna’
> (http://opensuse.swerdna.org/index.html)
>
> Checkout@swerdna’s
>
frankjeman;
In addition to Caf4926’s post, look particularly at:
http://opensuse.swerdna.org/suselanprimer.html

There are a few difference in getting Win 7 to use the older NT type
workgroup. To assist you with Win 7 this outline I wrote a few months back
might also help.
http://forums.opensuse.org/network-internet/428658-proposed-howto-sharing-windows-7-files.html

P. V.
“We’re all in this together, I’m pulling for you.” Red Green

ok, I am this far, that the windows maps are shown in Nautilus, however, when I enter my name and password, it’s denied. So either the win-laptop logon name or the network password that I chose in Win7. Apparantly I am still doing something wrong, please help…

kind regards, Frank

On Wed April 21 2010 11:46 pm, frankjeman wrote:

>
> ok, I am this far, that the windows maps are shown in Nautilus, however,
> when I enter my name and password, it’s denied. So either the win-laptop
> logon name or the network password that I chose in Win7. Apparantly I am
> still doing something wrong, please help…
>
>
> kind regards, Frank
>
>
Frank;
Use the username of the Win7 user and his/her login password. If you log onto
Win7 with Frank and password BigSecret then the name/password you want is
Frank/Bigsecret.

However, what version of samba are you using? To determine this, in a
terminal window, just enter:


su
smbd -V

If it returns 3.4.3-XXX, there is a bug. You should either downgrade to 3.4.2
or upgrade to 3.5.2. See the sticky by Swerdna at the top of this forum for
details and info for upgrading.
http://forums.opensuse.org/get-help-here/network-internet/436226-fixing-authorization-dialog-bug-samba-11-2-a.html

P. V.
“We’re all in this together, I’m pulling for you.” Red Green

strange, I keep getting stuck with the authentication. even after installing the right samba and restarting… please help!!!:frowning:

grtz, Frank

with a check I get the following:

frank@linux-hode:~> rpm -qa | egrep “cifs-mount|libldb0|libsmbclient0|libtalloc2|libtdb1|libtevent0|libwbclient0|samba|samba-client”
samba-doc-3.5.2-2.1.noarch
samba-3.5.2-2.1.i586
yast2-samba-client-2.18.3-2.2.noarch
yast2-samba-server-2.18.2-2.1.noarch
libtevent0-3.5.2-2.1.i586
cifs-mount-3.5.2-2.1.i586
samba-client-3.5.2-2.1.i586
libtalloc2-3.5.2-2.1.i586
libldb0-3.5.2-2.1.i586
libtdb1-3.5.2-2.1.i586
gadmin-samba-0.2.9-0.pm.1.1.i586
libsmbclient0-3.5.2-2.1.i586
libwbclient0-3.5.2-2.1.i586
samba-winbind-3.5.2-2.1.i586
frank@linux-hode:~>

On Thu April 22 2010 01:26 am, frankjeman wrote:

>
> strange, I keep getting stuck with the authentication. even after
> installing the right samba and restarting… please help!!!:frowning:
>
>
> grtz, Frank
>
>
Frank;

I am trying to duplicate your problem. Can you explain a bit on:

What exactly do you mean by the “network password”? Is this a password on the
share or just your win7 login password?

P. V.
“We’re all in this together, I’m pulling for you.” Red Green