How to install latest Firefox and Chrome browsers

I’ve just installed 12.1 and I see that opensuse has a very old version of Firefox. How do I update to version 11?

Also how to install Chrome browser?

Hi
Run updates it will pull in the 11.x version. For google-chrome, just
install their rpm?


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 3 days 2:32, 3 users, load average: 0.01, 0.04, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

for Chome I use Chromium, the community version, it’s in the updates repo Index of /update/12.1 if you want bleeding edge Index of /repositories/network:/chromium/openSUSE_12.1 - if you want Chrome (Google’s version) they have a repo you can add https://www.google.com/chrome/eula.html?platform=linux

for FireFox you should add the updates repo Index of /update/12.1 or if you want bleeding edge there’s a Mozilla repo Index of /repositories/mozilla/openSUSE_12.1

either package can be searched and installed using software.opensuse.org: Download openSUSE 12.1 and one click install

Thank you. With some other instructions I got Chrome installed.

But why doesn’t Yum work? I tried # yum update and it acts like its not installed? This is the first time I’ve used opensuse in a couple years and maybe they changes things.

How to use yum and zypper. Do you still use these? any cheat sheets?
Thanks

Hi
Have a read here about zypper;
Portal:Zypper - openSUSE

Thanks, I got yum from Fedora and zypper mixed up. :wink:

Now I’m waiting for three little updates in Apper. Why is Yast so slow? I remember this from the last time I tried opensuse. Apper’s been running for ten minutes and its at 8%! This should be done in 1 minute. Does everyone put up with this slow process?

Apper and Yast sw mgt are completely different - Apper uses PackageKit for backend whereas Yast uses Zypper

Are you sure Apper isn’t updating your entire install? Just because you selected 3 apps doesn’t mean others weren’t in need of upgrading.

You’re right, I’m running it again… I’ll be patient. :slight_smile: