How to inhibit powersave during watching video

Hello,
I have Kaffeine version 1.1 and KDE 4.4.4 release 2 installed on
OpenSUSE 11.3. During watching video in Kaffeine the powersave will
start and after 30seconds will switch my computer off. When I watch
video in Xine I do not have this problem (screen saver timeout is set to
10 seconds). I have not found this option in xine-config.
Please help me.
Best regards.
Jiri

So pospij2, what type of computer do your have? If this is a desktop or if you are playing movies from a Laptop plugged into the wall, you need to check a couple of items for your present profile. Open menu / Personnel Settings / Advanced Tab / Power Management / Edit Profiles / Performance / Screen Tab & Make sure that “Enable Display Power Management” is disabled.

Next, did you know you can use the Xine configuration in the new Kaffeine. Make your changes using Xine and then copy them to the new Kaffeine location. I don’t think this helps in the issue you have, but this is how you change the Xine configuration for the new Kaffeine. Of course, you can also load and use the old Kaffeine from KDE3, which can be run in KDE4. Here is my thread on the issue:

KDE 4 Phonon xine-backend Configuration

Thank You,