How to force remove ..


I have installed freeswitch app from opensuse 11.2 repositories.
App got broken during the process/setup…, I have removed it (yast) ignoring
some of it’s dependencies, also I have removed folder /opt/freeswitch manually. In Yast it shows that app is still installed… when trying to remove it, there is an error, force remove also out puts an error. “whereis” command shows no file, I was also trying to force install it one more time but it fails.

Is there a was to delete it permanently?

rpm -qa | grep freeswitch still shows the package on the system, when trying to remove it only by using rpm -e freeswitch I get **/var/tmp/rpm-tmp.XXHukf: line 7: /etc/init.d/dahdi: No such file or directory
error: %preun(freeswitch-1.0.6-38.1.x86_64) scriptlet failed, exit status 127
** :\

problem solved, I have managed to remove app. :slight_smile:

erik100 wrote:
> problem solved, I have managed to remove app. :slight_smile:

mind telling us what was wrong and how you finally succeeded?

CAVEAT: [posted via NNTP w/openSUSE 10.3]