How to enable Stereo Playback?

Hi,

I’ve installed openSuse 11.1 GNOME on my laptop, everything work like a charm but the audio is pain in … lol. It has detected the sound card and sound is also there but the problem is, it is the mono sound, I mean I can hear sound in only one speaker. I want a stereo playback but when I double click on speaker icon and go to the playback tab I see its written “Mono”

Also the mic is not working as well… please help me to resolve this issue

Regards
Anant

Did you check alsamixer to see if there is a playback control option?

If this is an integrated mic in your laptop, then those are notorious for not working under openSUSE. If it is an external mic, then generally speaking those do work under openSUSE.