How to enable double clicking? 11.2, KDE

I am new to Suse and just installed 11.2 with KDE desktop (not GNOME).

Anyway - i’m a creature of habit, so how do I enable double clicking please?


go to Personal Settings -> Keyboard & Mouse -> Mouse and enable it there :wink:

OK great, err, but where is personal settings?

I’m looking on the “start menu” (dont know what else to call it) but I dont see “Personal Settings”

Menu → Configure desktop

Not sure which KDE version you’re using, but I have in KDE4 a “Personal Settings” entry, see pic](

Thanks I found it now. I think I’m on the newest version of KDE, because I had a fancy menu. I changed to classic view, and I found “System Settings”

I don’t like the new default menu system either. Maybe a really really novice or very casual user might find it easier. But I don’t like all the extra clicking you have to do to navigate. I hope they never drop the old style.

All the extra clicking? Just type the name of the program in and it’s there. Or, better yet, just skip the start menu altogether and use krunner. You wouldn’t even have to use the mouse.

Take Care,