How to disable prompt screen to switch workspace from appearing?

Hello friends, I’m a new to Linux and to this forum.
Well my query is how to disable this prompt screen](
from appearing every time I move my mouse pointer to the top left corner.This is annoying because every time i try to select ‘computer’ from my top placed taskbar, this prompt shows up.
I did try searching but could not get a solution.
Thanks in advance for helping out a Linux greenhorn.:slight_smile:

In the Control Center -> Desktop Effects, on the last tab called
‘edges’ here you can disable this feature.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 7 days 0:24, 4 users, load average: 0.12, 0.43, 0.43
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15