How to disable graphics card

As for the thread i posted several days ago about the fun noise. I used to think it’s the kernel’s problem. Now i have found the main course. It’s because i have two graphics cards. One it a integrated Intel card, and another is ATI hd 6330. For the OS run this two card at the same time, and the ATI card use the opensourse driver. So it produce a lot of heat. So i want to disable the ATI card. I have searched and tried for all the day, but i can’t get it work. Is there any effective way?
Thank you.

On 08/27/2011 02:06 PM, JeromeCui wrote:
> Is there any effective way?

i think if it were my new laptop i would try to put my hands on the
Linux image made especially for that laptop, and sold pre-installed on
some…they talk about it here:

http://www.ubuntu.com/certification/hardware/201101-6952:201101-6953:201101-6975

otherwise, i would look into the BIOS and see if there are switches
there to turn either of the graphics sets on or off…but, be careful
because you may not like what you see afterwards…


DD
openSUSE®, the “German Engineered Automobile” of operating systems!

OK, we have a Sandybridge processor with built-in GPU, and a separate graphics card. Switchable graphics, as it’s called. I don’t have hardware like this, but I know you need vgaswitcheroo. Search the forums for it, or Google it. You should be able to find how to disable either one of the graphics cards, using the vgaswitcheroo. No need to go for another distro, they all “suffer” in this relatively new field.

Ok, thanks for you suggestion. In fact i love opensuse, i really don’t want to use ubuntu again.