how to disable gnome 3d effects?

hi. I would like to disable desktop effects after installation of nvidia driver in milestone 5. how can I do it since the yast command desktop effects doesn’t start at all?

Have a look here
Compiz Fusion - openSUSE

The trick is to just touch compiz-disable or compiz-enable as follows;

touch ~/.config/compiz/compiz-disable

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 4 days 4:39, 2 users, load average: 0.13, 0.38, 1.03
GPU GeForce 8600 GTS Silent - Driver Version: 190.18