how to disable AutoYaST instillation opensuse 12.1 (VMware)

hello guys :slight_smile:

i have problem with instilling opensuse 12.1 64bit
when i start my instillation (VMware) AutoYaST settings control the instillation and i can’t chose my time or location or partitions or anything >:(
how to disable this option ??? >:(

http://img401.imageshack.us/img401/6412/84820545.jpg

what i mean , in this link the normal steps to instill openSUSE , how to see this steps , how to get their !!!

On 2012-11-02 00:16, ahmed 007 wrote:
>
> hello guys :slight_smile:
>
> i have problem with instilling opensuse 12.1 64bit
> when i start my instillation (VMware) AutoYaST settings control the
> instillation and i can’t chose my time or location or partitions or
> anything >:(
> how to disable this option ??? >:(

You do it in vmware, disable the autoinstallation. I don’t have vmware
handy, so I can’t tell you the exact place.

Moderators: this post should be moved to the virtualization subforum,
please.

–
Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” (Minas Tirith))

Closed. Will be moved. Please do not post until complete.

Moved and open for bussiness again.

Thanks that help me :slight_smile:

Thanks Saludos this help me :slight_smile: