How to connect to internet (PPPOE)

I decided to get back to opensuse to try the “sudo pppoeconf” or cfg, config, whatever I tried all, and it didnt work.
I tried lots of config guides from this forum step by step though yast, kinternet and nothing happened.

Its strange opensuse is brand new and older distros have much more compatibility with my hardware.
I was on internet in ubuntu(sudo) and mandriva(graphical) in few seconds.

  • brutales

there’s a DSL module in Yast, did you try that?


I have the same problem. I’ve used the Yast DSL utility and nothing happens. I read the KDE help and it mentions a KPPP graphical utility, but KPPP isn’t installed. What I have to do to connect to internet with a DSL provider?

You can follow below step to install kinternet and setting pppoe.
Bryan 手札—生活記趣 » How to connect to internet (PPPOE) in opensuse

Does this work with Gnome? I don’t really want to download all the dependencies for KDE. I am using openSUSE 11, and for the life of me can’t figure out how to set up pppoe for connection with my wireless to my work connection, which requires a username and password. Under Ubuntu I used to use pppoeconf which worked perfectly… Any advice?
(also posted in the above blog…)

cant connect…tried millions of stuff…
its really wierd…they should fix it n make it easier…