How to configure network settings during installation

I experienced this exact situation, and after switching to “Wicked”:, found that the ethernet connection was present, but configured as a “static” IP. (???). After changing this to “DHCP”, the ethernet connection worked correctly!.

Once again, assuming a Laptop. once the Ethernet is up and running, with YaST and “Network Settings” – “Global Options” – reactivate the “Network Manager” and then setup your WLAN keys via the user’s GUI.

As a KDE user, I’ve absolutely no idea what the GNOME world does – be aware that, KDE uses a Wallet for the encrypted storage of WLAN keys and other passwords – with KDE you have to setup the “KWallet” before you can setup the WLAN keys – please see the openSUSE documentation for details: <>

I was able to configure the WLAN correctly, and all is well. NOTE: for some reason, the install omits the “Network Manager” widget. After adding this to the taskbar, network management is as it should be.