How to change icon text size

my icons are huge on suse11.2. I managed to change the icon size, but the text is still big. anyone know how to change that? Thx.

It depends on the desktop you’re using. If KDE4, then adjusted via

System Settings > Appearance > Fonts

Thanks much. I did check that, and I am using KDE. I have two machines (different models, NVidia cards, and monitors), both running SUSE 11.2. The icon text on one is unmistakeably larger the other. I checked the settings in Appearance->Fonts, and they are identical. I guess it could be the difference in hardware, but I wouldn’t expect it to be so visibly apparent.

Check the ‘Force Fonts DPI’ setting. This will affect the actual physical size of the fonts.