How to change email settings

Virgin has decided to change its email settings, but doesn’t support Evolution, so I am not clear on how to implement some of the changes.
This is what it asks us to do:

Sending mail (SMTP)

SMTP server name


SMTP port

SMTP authentication
Enabled (or ‘Password’ on Macs)

SMTP username
Full e-mail address, e.g.,

Receiving mail (POP)

POP3 server name


POP3 port

POP3 authentication
Enabled (or ‘Password’ on Macs)

POP3 username
Full e-mail address, e.g.,

POP3 SPA (Secure Password Authentication)

OK, so that should all be very easy, but I can’t find all the manual settings. On outbound mail, where is Port 465 and how do I enable the SMTP authentication?
Similarly, on inbound email, where is Port 995 and how do I enable POP 3 authentication?

Thanks for your help!:wink:

Cant say why it doesn’t support evolution but from what you show there it would be simple to set up using kmail->new_account. Steps are;
start kmail
choose account manage
choose add account
follow on-screen instructions which are basically general info then use send tab to do smtp settings then use receive tab to do pop3 stuff and finally save & exit.

The main changes are using SSL for both receiving and sending and SMTP validation.

In KMail all I did was select SSL for both sending and receiving and filled in the dialogue box about SMTP validation; I would think there are similar buttons/boxes in Evolution that you can check and everything will be done for you automatically.

What about the changes to the SMTP and POP3 port addresses?

Haven’t made the manual changes yet to my Virgin email addresses. I just received a reminder email from Virgin, telling me that I hadn’t run the wizard yet. They appear to be tracking. I didn’t bother with the wizard as it probably only works for Windows or Mac stuff, maybe thunderbird.

Having been reminded more than once, I guess at some point the old port addresses will no longer work.

The port addresses are on the smtp and pop3 setup screen when you have the screen before you , you just back out the values and type in the new ones. I am talking here of kmail and evolution.

The wizard is only for Windows. They know you haven’t made the changes because you are still accessing them through the old settings. As soon as you make the settings changes in evolution or kmail all will be fine.

You don’t have to change the POP3 addresses for your existing email; they will continue to work for the time being. But you do need to use the SSL connection.

For the moment, you can continue to use your existing SMTP without SSL; however, a friend found a problem with it: because this is not an authenticated email, some servers will not accept emails from it. So, you would be better changing the SMTP address and settings to using SSL and server authentication; as far as I remember, the SMTP password they use is the same as your main POP3 account.

If you want to use your new address or any new mailboxes you have created. just add these to your list of receiving accounts.

I set up new virginmedia addresses and continue to receive email from both new and old addresses; whenever I get someone using the old address, I tell them the new address.

Finally, note that all spam goes in the spam folder. So, if you are using POP3, you may find it worthwhile going on webmail to check the spam folder from time to time.

Techwiz03, you write:
“The port addresses are on the smtp and pop3 setup screen”. But I cannot find this screen. Could you walk me through the procedure to find it? I go through Edit, Preferences, Accounts and get the set up information for both sending and receiving, but cannot find the ports! Where are they?
Also, John, I don’t want a VirginMedia account, since it would mean having to reprint business cards at great expense, so need my @ account.
By the way, if you don’t implement ALL the various changes outlined by Virgin (including changing the ports), your email doesn’t work. Believe me, I tried!

@techwiz03, I personally don’t have any difficulties updating account settings for any respectable email client. I was more interested to see if john hudson had experienced any issues with the changes of port addresses. The OP may find your comments useful though.

Yes, but my point was that as we don’t know the timescale, “change now” should be a better tactic and advice.

The rest of the follow-up information made good sense, thanks for sharing it.

I don’t know but simply checking SSL for sending and receiving should be enough.

I was thinking you were on ntl which is the latest to have been changed. If you are on which I understood began the changeover a long time ago, you may be coming to the end of the support for But don’t quote me on that.

Anyway to explain the process as it has happened with blueyonder and ntl; the first step was to set up the virginmedia servers on Google. This involved offering people new email addresses and email options; but all virginmedia accounts have to be accessed using SSL.

At this point you could continue to access your existing accounts without any changes. Next SSL was implemented on existing accounts when it was optional. I in fact ran the new and old accounts in parallel for several months without changing the old account settings.

Then I was advised to change the old account settings to SSL. So I now have all accounts using SSL with server authentication for SMTP.

At some unspecified time in the future, I understand that the old accounts will be turned off.

If, as you say, you have to implement all the changes, that suggests you are a long way along the changeover - or that Virgin is trying to put pressure on people to shift away from the old accounts. Perhaps because I have been using virginmedia accounts from the start of the changeover while still using the old accounts, Virgin are letting me get on with it.

You write: “The port addresses are on the smtp and pop3 setup screen when you have the screen before you”
No they aren’t!!!
I changed settings for my email on Outlook Express on a separate laptop using the Wizard; no problem.
Trying to manually configure Evolution on my PC has simply left me with NO EMAIL, while the webserver isn’t working either, since this is now being managed by Google. I can get this on my laptop using Firefox, although it is much slower than before.
I keep asking the same question of you all and keep getting replies that don’t 100% answer the question.
Let me try again.
The instructions talk about Authentication, but what should I have in the drop down menu? Currently it is NONE.
Also, Virgin are banging on about changing the ports. BUT WHERE IS THIS POSSIBLE?
Clearly, I am not re-configuring this correctly, because my email is no longer working. I would implement their instructions, if I could find them on the Evolution menu!
It ISN’T just a question of typing in and enabling SSL. If it were, then I would be receiving email?
So what am I doing wrong and why is this so difficult?

Just in case I am not making myself clear, this is what I am now doing on the ACCOUNT I already have set up.

On RECEIVING MAIL I now have the following:
USERNAME: my first last
Under AUTHENTICATION TYPES I have left in PASSWORD and left a tick in CHECK PASSWORD

On SENDING MAIL I now have the following:
I have left ticked the box beneath which says SERVER REQUIRES AUTHENTICATION
USERNAME: my first last
I have left a tick in the REMEMBER PASSWORD box

I believe that for receiving, you should be using See below:

> host has address
> telnet !$ pop3s
telnet pop3s
> host has address
> telnet pop3s
Connected to
Escape character is '^]'.
telnet> quit
Connection closed.

You don’t need to enter the port. The port is implied by the choice of SSL connection.

It may actually be for receiving. I use pop3 on all my receiving accounts.

When they originally put up the instructions for blueyonder, they said pop but that was wrong and it worked when I changed it to pop3.

I emailed them at the time to point out the error.

Sorry. didn’t spot that possibility in your first email.

> host
Host not found: 3(NXDOMAIN)

to receive it is
to send it is

pop3 refers to the protocol version in place and today it is either pop3 or imap

Thanks guys! The unfroze the system, which is now sending and receiving perfectly!

Unfortunately in Virgin’s documentation it’s not that simple. I checked the virgin help before making changes. They have provided specific examples for each historical network. In my case for NTL based addresses the server is, but for addresses it’s

I don’t know if mine work properly yet.

In my case for NTL based addresses the server is,

You might want to check that with them again, as ken_yap has shown

> host
Host not found: 3(NXDOMAIN)

That may explain why the original help for blueyonder said pop rather than pop3; blueyonder and ntl are fibre networks and the copper one. At some historical point, they must have established different conventions because I am using pop3 for both blueyonder and virginmedia after pop failed to work.