how to activate the k-networkmanager!?

i want to configure the Wlan on my notebook under opensuse12.1. the following steps i did allready:

alle network-devices are erased
ifup was switched off

well i thougth that the knetowkrmanager will show up automatically - but it does not. i will have to set it up. How - does it reside in the so called miniprogrammes!?

is it the programme that is written by Will Stephenson!?

Technically, it will be the plasmoid networkmanager applet, which replaced knetworkmanager.

If it does not show up, then:

Personal Settings → Startup and Shutdown → Service Manager

In the bottom panel, make sure that “NetworkManager User Settings Service” is checked.

Save the results.

Next: Right click on your KDE desktop, and make sure that widgets are unlocked.
Next: Right click on the system tray, and select “System Tray Settings”. In those settings, make sure that “Network Management” is checked.

You might need to logout from your KDE session, and login again, before you see the effects of the changes.

You should then see in the tray, either a red X (NetworkManager is not running) or an ethernet connector icon (you don’t have an operable WiFi card), or an icon that seems to be radiating upward (you do have wifi). That’s the icon for you networkmanager plasmoid.

Where is “Personal Settings” item? Don’t see it in Yast or Configure Desktop.

Where is “Personal Settings” item? Don’t see it in Yast or Configure Desktop.

Depends on KDE4 version IIRC:

System Settings >> Startup and Shutdown >> Service Manager

Got it, thank you. NM User Settings Service is running. NM icon is checked (and appears in the tray). The “Enable Wireless” box is checked in Net Manager. Looks like this part is working OK.
When editing a wireless connection entry in NM, the pull down menu of interfaces lists a wlan0 that is disconnected. That is a problem of no kernel module loading, I believe, which I will pursue in another thread.