How many of you are testing 11.2 M5?

After using 4 versions of Suse I’m going to give testing one a try.
So I’ll be answering the call with M5.
This led me to wonder how many of you:

My recommendation to users is ONLY install 11.2 milestones to help the developers and raise bug reports/fix problems.

Do NOT install it to replace one’s main OS.

I typically ONLY install a milestone on a separate sandbox PC. If one does install a milestone on a separate partition on their main PC, be very very certain one knows enough about grub to recover from subsequent boot problems that can happen BEFORE contemplating/making the install.

Yes very important point oldcpu, I have a sandbox PC I’ll be using.
Also, this time I’m going to be one of those that tests then does a clean install.

Hmmm the GRUB thingy;)

Good point since i’m using one boot partition for Arch Linux, 11.1, 11.2 and Ubuntu :smiley:

I always dual boot the Milestone with openSUSE 11.1 but I install Grub to the Milestone’s root partition. Then I add the Milestone’s Grub entry to openSUSE 11.1’s Grub.

At first I tried using defaults but I almost hosed both installs that way.

I am running 11.2M5 on my MSI Wind as a testing machine; I can connect it to my printers, wireless dongles, etc for testing purposes. Currently I am using it as my main OS on the Wind, but I probably will install another (stable) distro too, just in case something goes really wrong.

But to be honest, I don’t report bugs as often as I should, because the process is so involved. I have enough experience to work around most problems and then go on.

However, I am hoping to change that soon. I don’t like having to reboot my main desktop to switch distros, and I don’t have a spare computer, so I am using the netbook as testing machine. I don’t have much, if any, data on it that isn’t backed up (most of what’s on it is copied over from my home file/media servers), so it’s safe. But I probably will install a *buntu or maybe Fedora (I really, really want to install Arch but I don’t have the time) too.

For whatever reason openSUSE doesn’t like my system, though I was wanting to test 11.2 Mx and did submit a few bugs (I think it was Milestone 2 at the time).

Last night I used the good CD drive and a burned LiveCD of 11.1 and even THAT failed to install (or rather, run properly after the second time installing because the first had problems with Grub). That one SHOULD have worked, so I’m going to have to get more aggressive.

I’m not totally going to give up (glutton for punishment) but it is frustrating none-the-less. I’ve been hoping to help with testing more than this by now.

Maybe I need to get my hands on a new (laptop) system? Would love to try it out on my work T61, but I think they would frown upon that.

I’m going to be the first to say ‘Wait for the new release’ (Yeah! A first!)

I would not mind doing some testing but I do not have a sandbox pc nor the time to really sit down and test. I’ll repend by buying 11.2 when it comes out :wink:

I’m running 11.2 M5 on this Asus 100HE all seems ok sofar a few niggly
issues like the bluetooth not auto starting. Also using it to test my
factory packages that I build and sort things out for that esp for the
change to gcc44. Still had to build a newer patch for the au0228 module
so can watch hdtv on this machine… Using the fluendo codecs though
and they work fine.

I multiboot with XP and 11.1 it did give me a bit of a fright during
the install when it said it was going to delete and format my data
partition, had a backup so just carried on and it didn’t overwrite a
thing except to install where I told it :slight_smile:

I do feel M4 was better though.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 Milestone 5 (i586) Kernel 2.6.31-rc5-git3-2-desktop
up 12:58, 2 users, load average: 0.01, 0.03, 0.00
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Lack of a sandbox PC was my main stopper, so once I had one I was out of excuses.