how do I turn off auto scrolling in my web browser

Hi,
Did a search of these forums but came up with a blank. Any help would be appreciated.
Thanks

Hello dalpets and welcome to the community! :slight_smile:

I don’t want to sound rude but there’s a lot of information missing in your post.

So could you tell us which version of openSUSE you use?
If you use KDE or GNOME?

Could you tell us which browser this is?

Without this information I’m afraid I can’t help you.

Best of luck!:wink:

dalpets wrote:
> Did a search of these forums but came up with a blank. Any help would
> be appreciated.

what operating system/version are you using?
what desktop environment are you using?
what browser/version are you using?

how did you turn on auto-scrolling? (i ask because as far as i know it
is not on by default)

are you having any other things moving around without your command?


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

In Firefox you can try ‘about:config’ and then set

general.autoScroll

to false (simply double-click).

Or you look through the preferences; ‘Advanced’ > ‘General’