how do I stop this? "trying to use old lease in"

Every 20 minutes the system is searching for a network that doesn’t exist. This is a standalone system. Below are the messages. How do I stop these? They seem to slow things down after a while.

: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info’

: eth0: broadcasting for a lease

thanks,
idee

Press Alt+F2, type yast and press Enter.
Yast tool will come up.
Choose “Network Devices” -> “Network Settings”.
Under “Overview” tab, delete all entries.
Under “Global Options” tab, make sure that “Traditional Method with ifup” is selected.
Press “OK”.
Close the yast tool.

Hi,

I have the same problem on my server (every 20 seconds the same message) from a network interface I don’t use so I try this solution but it didn’t work :frowning:

Next I do : ifconfig eth2 down

And it solved my problem