How do I get to Amarok help entries? Or any KDE application (local)help?


I use XFCE desktop, on 13.1.

When in Amarok I hit F1 for help, or click on the help menu, I get a
firefox tab opened at:


which was my previous machine, replaced years ago. Of course it fails.
Somewhere it is storing that link: /etc/sysconfig/susehelp:


which I now change to the correct name:


I try again F1 on amarok, and without the need to restart, it now tells
firefox to go to:


which is an index of pages, not the amarok index:

Home 	Content 	Search Options 	Search:

Release Notes
A short description of the most important
changes for this openSUSE release
Application Manuals
KDE Introduction
KDE Application Manuals
Manuals of applications of the start menu.
Reference documentation
System administration documentation

Obviously, I click on “KDE Application Manuals”, but the resulting page
is empty, only the header or tittle.

On “KDE Introduction” there is another “Applications” entry, but the
result is the same: no manuals.

Is there another way to display the KDE Application Manuals?

I tried on the CLI typing “kde tab tab” to see names, but nothing
appears labelled as “help”. And as I’m not using the KDE desktop, but
XFCE, I do not see if there is some other way that you people use.

I do not see anything obvious in the “kde settings” dialog :-?
Help in “kde settings” also fails, by the way.

Or are the help pages on a separate package?

I remember having problems with KDE help since ever, in many machines.
Seldom worked right. I thought this had been solved years ago…

In the amarok rpm, I do not see files with “help”, “manual” or “html” in
the names. Nothing in “/usr/share/doc/packages/amarok/” either. Well, a
readme. And an online url. Which eventually sends me to:

I normally distrust online documentation, for many reasons. One, that it
may refer to a more recent version that what I have installed. Another,
that you need Internet…

Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 “Bottle” at Telcontar)