How Do I Get ISDN/DSL Internet Connection To Work?

I’m using OpenSUSE 11.2. I can’t figure out how to make the internet connection work. I tried setting it up but Firefox can’t get to any web sites. Can someone tell me where there is instructions on how to set up the internet connection. Thanks for any help.

P.S. Why doesn’t OpenSUSE set up the internet connection automatically like Ubuntu and Mepis do? Just wondering.

When you want help from others, please make it as easy as possible for them. Your post does not contain much information, except that you “tried setting up”. What did you do? Please remember we were not there all the time looking over your shoulder when you tried.

Heere’s a guide for setting up your dsl internet connection:
Default How-to configure a PPPoE Broadband Internet Connec - openSUSE Forums

Tokugawa-Ieyasu I tried the things at that link but the connection still doesn’t work.

I wonder if there’s a way to D/L everything in the repos. If I could burn everything to DVD’s then I could update/upgrade from the DVD’s.

I need a distro with ext4 and so far among the SUSE’s only 11.2 has ext4.

Wow what a strange one I had today. I was called out to a clients house to trouble shoot a lost internet conection. The client tells me that something was dropped behind the desk and he lost connection. So one would think, a cable has become unplugged… so this is the first thing I look for. Quickly, I did not find a loose ethernet cable, there was no loose phonce cable, so my last idea was to look for a detached USB cable… no none of the above. The next thing I look for is a modem. Seeing that the client was using and seeing a dsl modem filter connected to a phone line leads me to believe that they did have a dsl modem… but where is it? The client insists that he has never had a little black or silver box (my laymans terms for a dsl modem). The next phone call is to a bell south technicain to determine what type of internet connection the client does has in the house. The tech on the other end of the phone is as lost as I am when I explain there is no modem - no where and the client insists there never has been.

Merry Christmas !!