How do I change the vertical refresh on Display and Monitor

Before installing an Nvidia driver. In KDE, the Display and Monitor shows the correct vertical refresh at 60 Hz. However, after installing the Nvidia driver, the vertical refresh goes down to 50 Hz.

Does anyone know how to increase the refresh back to 60 Hz? I’m searching for the correct commands.

Can I do this with krandr?

Cheers!

Romanator

This thread describes a similar issue when using the proprietary driver. Don’t use the KDE ‘Display and Monitor’ config tool when using proprietary drivers. The nvidia-settings tool is appropriate for this. To run it with root privileges

kdesu nvidia-settings

I’m not sure if this will work for the nvidia driver, but you could try editing etc/X11/xorg.conf.d/50-monitor.conf and change the VertRefresh entry from

 #VertRefresh 50-100

to

VertRefresh 60.0

My recent experience as described in the thread, “Still trying to reconfigure refresh with proprietary NVIDIA driver” may help. I’ve literally been trying to solve this problem for several years, since I first installed openSUSE 11.1, and it only came together recently thanks to information scattered around these forums. Good luck.