How can I use Postgis and Postgresql 14 on Leap 15.4 ?

Application:Geo seems to be abandoned, there is no Postgis package in main repo or server:database and I have to switch to a new notebook which does not work on Leap 15.3 (and 15.4 needed some backporting too). I prefer not to switch to Tumbleweed, I prefer not to manually compile or use docker which in my opinion defeats the whole purpose of using a specific Linux distro.

So what can I do ? Is Application:Geo going to be fixed soon ? Or server:database will add postgis packages ? Or some alternative solution I am not aware of ?

1 Like

Build it by your own.

There are some errors when building for Leap 15.4:
https://build.opensuse.org/package/show/Application%3AGeo/postgis%3Apostgresql14