how can i stop the screen going to lock screen on idle?

Im remoting in from my other machine but after a few minutes the remote connection disconnects and it seems to go to a lock screen on the linux box? How can i disable this, using gnome desktop with SUSE tumbleweed Linux


Have a look under ‘screensaver’ settings. I don’t use Gnome but it’s there in Plasma.

OK, after a quick google, have a look at:

Note the option to lock the screen when the screensaver is active.