how can I disable "create new session" in KDM screensaver?

How can I disable “create new session” in KDM screensaver?

Up to version 10.3 I could edit /etc/X11/xdm/Xservers by eliminating all references to the :1 (or higher) local reserve.

That doesn’t seem to work now. So how can I remove that option in the screensaver login dialog?


anyone? any ideas?