How Can I delete icon from launcher menu?

Hi, I am running
OS: Linux 3.1.10-1.16-desktop x86_64
System: openSUSE 12.1 (x86_64)
KDE: 4.7.2 (4.7.2) “release 5”

I seem to have messed up an installation of Puddletag. In short the openSUSE repo version is well out of date so I downloaded the latest version from puddletag site. Having uninstalled the repo site version using yast I ran the python installation script as instructed and instead of the Puddletag icon being put in my multimedia>media editing menu I have a new “crossed spanner & screwdriver” icon labelled Administration (puddletag) in my multimedia menu. If I select this icon puddletag runs but it would be good to have the correct icon in the correct place.

Where are these icons/menus set up and how can I edit them please?

Budgie

Have you tried it with the menu editor? When you right click on the
gecko icon which opens the main menu you see an entry similar to “edit
menu items” (I have it in German so it can be slightly different), in
the menu editor which opens you can assign a different icon to the program.


PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.5 | HD 3000
eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

On 08/26/12 15:48, Martin Helm pecked at the keyboard and wrote:
> Have you tried it with the menu editor? When you right click on the
> gecko icon which opens the main menu you see an entry similar to “edit
> menu items” (I have it in German so it can be slightly different), in
> the menu editor which opens you can assign a different icon to the program.
>

It is “Edit Applications…” in English.

Hi, Got it so thanks. I have been able to make most of the changes but when I try and add a command, the command entry box is greyed out. How can I activate this please?

I have found a solution to my original problem using the menu editor so thanks again. Still would like to know the answer to the above question though!
Regards,
Budgie2

Am 26.08.2012 22:26, schrieb Budgie2:
>
> Hi, Got it so thanks. I have been able to make most of the changes but
> when I try and add a command, the command entry box is greyed out. How
> can I activate this please?
>
>
Please describe exactly what you do to add an item step by step, because
when I add an entry the command entry box is active.


PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.5 | HD 3000
eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

Budgie2 wrote:

>
> Hi, Got it so thanks. I have been able to make most of the changes but
> when I try and add a command, the command entry box is greyed out. How
> can I activate this please?
>
>

Have added a new item in menu or sub menu?

Hi, having solved my original problem I cannot repeat the greyed out issue, but yes, I think it was when I tied adding a menu item.