how can i degrade 11.1 to 10.3

I thought it was going to be neat to have a new opperating system. but i was wrong.
It has totally messed up my computer, i can no longer put cd’s into my drive, it wont pick them up. I have no internet on my laptop, i have to use my uncles. What can i do, i need to use my laptop for homework purposes.
Or is there a way to totally get rid of opensuse to allow me to put cd’s in it.

Do you mean it doesn’t read cd’s or the cd tray doesn’t work?

wont read the cd, even when i put a disk in like an iso it wont pop up, it continues with the opensuse 11.1

Is the kde4 or Gnome

Have you looked in /media when a cd is in the drive?

You mean you cannot even boot from a CD/DVD ??

Have you tried this way:

  • put cd in drive
  • shutdown and poweroff the laptop.
  • wait a minute
  • switch on the laptop
    At this point you may check the BIOS settings to make sure that the CD/DVD drive is seen by the BIOS -and- that it is the first boot device.

If the CD/DVD drive isn’t seen by the BIOS anymore, then, by pure chance, it probably died during the time you had 11.1 installed. A hardware problem.

If the CD/DVD drive is indeed seen by the BIOS -and- is the first boot device -and- the laptop still does not boot from it, then please describe exactly what happens.

P.S.: Getting totally rid of OpenSuse 11.1 is most likely possible but can be a bit tricky, depending on whether you want to keep some data, e.g. from the suse partition, from another linux partition, from a windows partition, … Resetting a HD to a factory-new state is quite easy but of course, you would loose ALL data on that HD without a chance to get anything back. Just wanted to mention it.

i’ve tried that and i see the cd/dvd drive. Its weird because if i go to my storage media i see my disk right in there. the disk i have is bootable too. I have the XFCE verson.

If you still want out of 11.1
You best hope is a re-install of 10.3 and keep /home

But it would not be the way I would go. For sure - there has to be a solution to this. And it’s probably less complicated than you imagine.

Can I suggest you create a NEW user account. And see how things behave.

Just to be sure that I understand:

  • The bios says that the cd/dvd drive is there
  • when OpenSuse 11.1 is running, you can put the CD in and you can access it.
  • but you cannot boot from it, even though it is bootable.

Weird, indeed. What about the suse cd, the one you used to install this cursed system - can you boot from that one? And can you boot from this CD on any other PC?

There still might be something wrong with cd/dvd drive. Or the bios… Like, what’s the boot device order?
(I’ve never heard of any system that can “survive” a cold restart of a PC.)

Anyway, without internet and without being able to boot from a CD you are pretty much out of luck. At least one of these is needed to make changes to a system, be it a Linux or Windows. I don’t have more ideas about how to solve that, sorry.