Hot keys to change window or desktop doesn't work

Hi, on previous versions of kde 4.2.4 (suse 11.1) I could switch windows by pressing Alt+Tab. Now is disabled.

Also there was a way to switch desktop. (I don’t remember the hot-key right now)

Is this a new bug? It will be solved?
Or the keys to change window to window or desktop has changed ?

Thanks in advance for your feedback

Regards

agunet74

Do you have desktop effects enabled? I know the configurations for alt+tab is under Configure Desktop (Personal Settings)>Desktop>Desktop Effects

Then make sure enable desktop effects is checked. Then under the All Effects tab at the very bottom under Window Management.

I don’t see anything else in there for configuring keys to switch desktops though.

Take Care,

Ian

Thanks Ian… I tried from there, but a message is displayed:

Verifique la configuración del servidor X. También debería considerar cambiar las opciones avanzadas, en especial cambiar el tipo de composición

The desktop effects could not be activated using the options of configuration that it has provided. The adjustments will be restored to his previous values.

Verify the configuration of the X server. Also you should consider to change the advanced options, especially change the type of composition.

(I translated the texto spanish to english, so may be some grammatic or technical terms errors)

I have to see where are those advance confiuration now. :’(

Well, what kind of graphics card do you have?

And also the advanced options it’s talking about are at the same place, next to the All effects tab is an Advanced tab. Here you should try switching the rendering from openGL to XRender.

Take Care,

Ian