Hooray for Open SUSE 11.1

I have to post this. I have been trying to migrate to LINUX for over 6 years and have tried dozens of different distros. All efforts resulted in frustration and too many missing applications to be useful…so back to (ugg)Windows, that is until Open SUSE 11.1. Almost everything worked right out of the box and a few tweeks fixed all but two of the applications I use, a .prc e-book reader and some Motorola cell phone software, I will put both of those on my (ugg)Windows laptop. I am now completely migrated!!!

Was wondering if anyone was working on an e-book reader? I know I can use .pdf or .doc but it is not as useful as a reader.



have you tried running your specific windows programs under Wine?

Google is a wonderful tool.

openSUSE Lizards » Reading EBooks With Calibre

> KenM

welcome you breath of fresh air, you!

(we get here mostly folks with lots of problems, often due to their
own insistence on avoiding ALL documentation and playing
point-and-click-roulette until it is FUBAR [fouled up beyond all

just as a matter of interest, i wonder if you got to your current
level of openSUSE-happiness by way of (say) a magazine or book which
included an install DVD and some written hand-holding…AND, you
actually did some reading before and during the install and initial

please tell a little more about your experience…thanks in advance!!


  1. In answer to did I try WINE - Yup. Works great for most of the aps I wanted to use it for.

  2. Ebook reader - I will try your suggestion as the program will not run under WINE.

  3. Breath of fresh air - you bet. I have installed and uninstalled many distros from RedHat to MINT to UBUNTU, I tried them all and OPEN SUSE came closest to being workable for me but until 11.1 I could not migrate without having to switch back and forth from Windows. I downloaded via bit torrent from a web site (I forgot url) thinking 11.1 would be just another bust but on install ALL!!! my hardware worked - no tweeking required. The new WINE was easy to set up and configure to run those window aps I use. Gnome had a few things that needed tweeking but all is set up and all my work is migrated from Windows and since I use Open Office all loads and works fine. As to reading and prep to install, no I did not do any of that until after install as I wanted to see if I missed anything. :slight_smile:

BTW: I am 67 and been computerized since before the PC existed but am not a geek, I guess I am about average on computer knowledge and skill.


ahhhhhh…i see you avoided the BIG problems of KDE4.x, good for you…

lucky you!

again welcome, it is good to have someone around here older than me!


er…correction. I did not avoid the problems with KDE4.x, though I did get it working ok I decided to go back to GNOME which is a lot less hassel. The only glitch I have in GNOME is that it mounts my camera as a USB device and I have to unmount it before I can use F-Spot or DigiKam.


To whomever suggested Claibre e-Book reader - Thank You it works!


Welcome! Have fun and stay with us…:wink:

I would like to add that I have also upgraded (from SUSE10.3 to 11.1) and read some considered, mature and sensible responses on this forum.

I have used SUSE 10.3 for 15 months (since the option to migrate to Vista (apologies to those of a sensitive nature!) was a step too far). *

I was so sure of success that, after backing up my /home/ and kmail address book and the firefox bookmarks, I went for it. *This was (past tense you will be pleased to note) the first UNIX update/upgrade that I have performed and my confidence was such that I spent 2 hours in the garden whilst the PC did it’s stuff. *Perfect, that is… PERFECT. *

Observations… I had to install a new version of REAL player (easy), the HP printer/scanner worked fine (before and after adding HPLIP). The tablet and USB mouse/mouses/mice are fine, audio is fine (except for Flash streaming content - but I fixed this by adding the soundcard in YaST). The scanner worked straight away and all I now need to do is to work out how to move from KDE3.5 to 4.x. Something which I now understand should be left a few months). *I love linux - it makes Windoze look the pile of XXXX we all know that it is.

One minor complaint to HP. The return code of “2” is not too descriptive especially as the log file states what a return code of 2 means (the libgphoto2-devel apps need loading in YaST). Not a huge issue but a trick missed - especially as the install process is so well documented and works so well.

Hugely happy…

Welcome aboard, ya minions :stuck_out_tongue:

Welcome aboard m8.

Hi everybody!

I have installed openSUSE 11.1 on my new PC. Of course installation was easy.

After the installation everything worked and still works great.

Excellent work i really have to say.