Home files - I cant see it

Hi people,

I updated my Opensuse 11.0 to 11.1 and I cant see my home files, everytime that I open my home folder it keeps loading forever, and so I cant access my files. Banshee its not working too. Anybody can help?

Thanks in advance.

Are you working from desktop environment (KDE/GNOME)? Can you access your home dir through shell? Try accessing your files as root.

What does ‘mount’ command says?

How did you perform the system upgrade to 11.1?

Are you positive that the home directory is mounted (what does “df -h” tell you?), and as marcus_magick mentioned, are you using a GUI to access the home directory and have you tried using a shell?

Hi marcus_magick and gkapeth,

Thank you so much for your help.

I’m using Gnome, and I can access my home through shell.

When I use the ‘mount’ command display this:
/dev/sda6 on / type ext3 (rw,acl,user_xattr)
/proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/sda7 on /home type ext3 (rw,acl,user_xattr)
/dev/sda1 on /windows/C type fuseblk (rw,noexec,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sdb1 on /windows/D type fuseblk (rw,noexec,nosuid,nodev,allow_other,default_permissions,blksize=4096)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
securityfs on /sys/kernel/security type securityfs (rw)

I updated my OpenSuse downloading the new version and using a DVD to installed.

When I type ‘df -h’ display this:
Filesystem Size Used Avail Use% Mounted on
/dev/sda6 20G 4.6G 15G 25% /
udev 1.5G 200K 1.5G 1% /dev
/dev/sda7 128G 2.1G 119G 2% /home
/dev/sda1 315G 51G 265G 17% /windows/C
/dev/sdb1 299G 186G 113G 63% /windows/D

Thanks again! If you have more help, please send me.

Hi guys,

I solve the problem making a complete installation again. Thanks for help me.