Hi - there is a new NOOB in town!

Hey Guys and Girls,

just baged myself an old PC and installed openSUSE yesterday…
And managed to get online all by myself ;D

My old laptop had given up its gost and I wanted to try somthing new…

I seem to be having the same teething problems that everybody seems to have, but the progress is fun and I’m slowly getting there!

See you around
…and thanks for all the help in advance!


Welcome here T5K.

I seem to be having the same teething problems that everybody seems to have, but the progress is fun and I’m slowly getting there!

It sounds like you have already found some information to help you with those troubles.

Good luck!

Welcome to openSUSE and also to our forum.

Some URLs that might be of use to read:

Hey there!
Thanks for the warm welcome!

So, about my PC…

I got it on Monday, my laptop was falling appart at the seems after years and years of loyal service, as a true companion during my studdies… On monday I heard that my university was getting rid of a couple of old PCs to I grabbed one.
Its a Intel(R) Pentium(R) 4 with a 1.80GHz CPU and a cache of 512 KB. At the university they said that before giving it to me they had to wipe it, being on good terms with the IT guys I sugested installing LINUX right there - they gave me a funny look “what do you want with LINUX?” but being interested in the toppic themselves decided to go for it!

We tried UBUNTU first, for some reason the PC kept switching itself off during the instalation, so we gave SUSE a try… It loaded up and all the guys came peeking in to have a look. We opened an OpenOffice doc and gave Google a test - all worked fine!

Back home I connected all the stuff and switched the box on. :smiley:
The green start up screen came up - the it died on me… I tried the regular and the safe start, both gave me a black screen… so back to the university, to collect the DVD with the install stuff on it. After reinstalling it it worked fine, I had the BELKIN USB WLAN connected at the time and quickly connected to the network.

The next problem was sound.
Banshee wasn’t playing any of my MP3s!
Then it started playing a couple of seconds then would cut out…
So I found this forum and did a search for “No sound”
The first thing it suggested - somthing about “…paste this text into the konsole…” solved the problem!
Totem still doesn’t play my MP3s - but does the whole visulisation thing looks pretty cool thoe.

somewhere along the way I managed to get my firefox to play flash! great!
Youtube still isn’t working - it plays the vid in little skips and there is no sound… sigh
…but my buddy is going to give me a gig or so of RAM.
Prehaps that will help!?
Hope it doesn’t make more problems…

Still want to build in my DVD writer… (later)

oh…yeah… so I get home today, open my firefox and open a bunch of tabs… all of a sudden the connection drops, I tried to find some where to reconnect - not a chance! RESET!!!

OK it works again :smiley:

still don’t know where I can see how strong the connection is or where to restart the connection…!?

the post got a bit long there -
a chapter out of “The adventures of a NOOB in openSUSE town”
More l8ter


maybe they were getting rid of these old PC’s for a reason?

HowTo Compilation - openSUSE Forums

Welcome T5K. Be keen on the Links Moderator has posted for you and you will be happier! lol!

:stuck_out_tongue: Thanks caf4926 - LOL

@ techfan80 - shotomatic!
Will have a look at them…

look forward to episode/post #4 of “The NOOB in SUSE town” comming shortly right here :wink:

need to do home work