hhtp>nntp gateway problem??

ref: post four of http://forums.opensuse.org/showthread.php?t=468675
(aka:
http://forums.opensuse.org/english/get-technical-help-here/hardware/468675-all-one-pc.html#post2410914)
vs the same post as seen on the nntp side (aka: Message-ID:
<islam_1380.53uprd@no-mx.forums.opensuse.org>)

the web side has lots of info which is not included in the nntp
posting, which is truncated to:


Ok i will start from the beginning I have all in one computer which is
Code:
--------------------
( I one GX31)
--------------------

i guess the gateway shouldn’t be allowed to send messages which have not
exceeded their edit window, maybe??

though, i don’t know if such could be programmed…


DD
openSUSE®, the “German Engineered Automobiles” of operating systems!

On Sun, 27 Nov 2011 08:48:22 +0000, DenverD wrote:

> ref: post four of http://forums.opensuse.org/showthread.php?t=468675
> (aka:
> http://forums.opensuse.org/english/get-technical-help-here/
hardware/468675-all-one-pc.html#post2410914)
> vs the same post as seen on the nntp side (aka: Message-ID:
> <islam_1380.53uprd@no-mx.forums.opensuse.org>)
>
> the web side has lots of info which is not included in the nntp
> posting, which is truncated to:
>
>


> Ok i will start from the beginning I have all in one computer which is
> Code:
> --------------------
>      ( I one GX31)
> --------------------
> 

>
> i guess the gateway shouldn’t be allowed to send messages which have not
> exceeded their edit window, maybe??
>
> though, i don’t know if such could be programmed…

Nope, this user posted a line with a single period on it. I thought the
fix for that got into the last update, but it seems it didn’t.

Will have to circle with Kim next week and see if that fix is present,
and if not, get it implemented.

Jim

Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On 11/27/2011 10:00 AM, Jim Henderson wrote:
> Nope, this user posted a line with a single period on it.

oh! funny!! the gateway honors the old nntp end-of-post signal…i
hadn’t thought of that in so long i didn’t look for it…

thanks for your efforts to keep the entire ‘helping group’ together…

hmmm…i wonder if it work both ways?

if you see this on the web side then the gateway works one way when
http>nntp and a different way when nntp>http
and, if you don’t see this on the nntp side, i think that is normal.


DD

On Sun, 27 Nov 2011 13:54:30 +0000, DenverD wrote:

> On 11/27/2011 10:00 AM, Jim Henderson wrote:
>> Nope, this user posted a line with a single period on it.
>
> oh! funny!! the gateway honors the old nntp end-of-post signal…i
> hadn’t thought of that in so long i didn’t look for it…

Actually, the gateway doesn’t honor it - the NNTP server does. :slight_smile: True
for the software used for these forums and for INN as well. :slight_smile:

> thanks for your efforts to keep the entire ‘helping group’ together…
>
> hmmm…i wonder if it work both ways?
> .
> if you see this on the web side then the gateway works one way when
> http>nntp and a different way when nntp>http and, if you don’t see this
> on the nntp side, i think that is normal.

Nope, the gateway converts it to “…” going back.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C