Heroes of Newerth lag on suse 11.3 64 bit

Hy, i installed suse 11.3 last week and i’m very happy with it. Installed all drivers (with minor dificulties) and everything works like a charm. Next…games ofcourse so i installed Heroes of Newerth witch is the only game i play. My system is phenom x4 940 with Nvidia 460 gtx 1gb ramm and 4 gb of ramm (more than enough to play any game).
Heroes of Newrth does some strange lag spikes very often (or i think they are lag spikes) and it’s beginnig to be quite annoying. Went in windows and it works perfectly there. Again on suse…made modifications to video put it on optimal performance (thinking it would help) and same thing so it has to be something with my wireless internet connection.In yast the driver that is beeing used is AR922X Wireless Network Adapter, and my adapter is a tp-link, router tp-link both set on full N only. I searched the forums and found other ppl having the same problems (on ubuntu forums) but no solutions there. Any help would be appreciated.

ok i just tryied by cable and it works flowless. So it has nothing to do with video or other hardware. The distance from the router to the card is about 7-8 meters the signal is full and it’s full N. In torrents i get speeds of over 6mb/sec so…why can’t i play a game that probably uses a few kb/sec transfer. Anyone ? now i have a big cable going from room to room …the point of wireless is to get rid of those right ? :stuck_out_tongue:

cmmon guys where is the nice open suse comunity. Been waiting for a responce for 2 weeks now pls…HELP !

tigrishor adjusted his/her AFDB on Thu 7 October 2010 07:36 to write:

>
> cmmon guys where is the nice open suse comunity. Been waiting for a
> responce for 2 weeks now pls…HELP !
>
>

Obviously no one has the same setup and uses the same games?

Well I will chip in and ask:

Have you tried dropping down from “n” to the good old b/g and see if it
makes any difference?

Could be a bug in the drivers that is causing a lag with the new`ish
protocol.

Just a guess though.


Mark
Caveat emptor
Nullus in verba
Nil illegitimi carborundum

you mean you get some lag from connection or lag from the GPU ?
well it happens to me some times but it has very very tiny effects that can’t block me from carrying my team with Karry of the forest +D

I had some wireless performance problem that, surprisingly, disappeared after I changed the router TX rate setting to AUTO. Previously it was set to 54Mbps. Not sure if this is the same case as yours, however.

Oh ho… Revisiting this thread it just occurred to me: did you disable ipv6?

Note that doing that in Yast won’t work - it’s explained in another thread in these fora, search for IPV6 11.3 for help.