help with super nintendo emulator

Hey guys im trying to install an emulator for super nintendo but I get the following error:
checking for SDL - version >= 1.2.0… no
*** The sdl-config script installed by SDL could not be found
*** If SDL was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the SDL_CONFIG environment variable to the
*** full path to sdl-config.
configure: error: SDL >= 1.2.0 is required

my problem is I dont know the path to my sdl, is it install yes

rpm -qa | grep SDL
SDL-1.2.13-104.32
SDL_image-1.2.6-84.118

I also know I have to do the following:

export PATH=/path/to/sdl/bin:$PATH
export SDL_CONFIG=/full/path/to/sdl-config

but I just dont know where SDL is located :frowning:

ok so I got pass the SDL part, it seems that the application was looking for SDL 32 bit and im running a 64 bit system, now I have a second problem :frowning:
make
g++ -pipe -I. -I/usr/local/include -I/usr/include -D__UNIXSDL__ -I/usr/include/SDL -D_GNU_SOURCE=1 -D_REENTRANT -DNCURSES -D__OPENGL__ -march=native -O3 -fomit-frame-pointer -s -fno-rtti -o tools/strutil.o -c tools/strutil.cpp
In file included from tools/strutil.cpp:22:
tools/strutil.h: In static member function ‘static int ci_char_traits::compare(const char*, const char*, size_t)’:
tools/strutil.h:34: error: ‘strncasecmp’ was not declared in this scope
make: *** [tools/strutil.o] Error 1

anyone?

Is this zsnes?
Dont bother with it, I suggest a install of snes9x and its GUI frontend.
The reason is that zsnes fails is that it has no 64bit support.
You can download it here:
Snes9x.com :: View topic - GTK/X11 Port (aka Linux/UNIX GUI)

It has no RPM installer but it does offer a .zip like file you can extract and you wont have to to compile.
I have a .rpm installer but its only made for 32bit so sorry no help there.

Wow thanks my dude it really makes a difference, It runs beautiful…