Help with epsxe

I am having a problem instaling epsxe… rather, I have installed it but I keep getting this error whenever I try to start it:

./epsxe: error while loading shared libraries: cannot open shared object file: No such file or directory

I have tried finding libgtk1.2 but can not find an rpm file to download, only .deb files. I have everything configured correctly I believe other than this. Anyone have any ideas?

Hello You must install this library. Tell me x86 or x86_64 operating system??
Which version of openSUSE??

Thanks for the quick response!!!

11.4 x86 gnome desktop.

On Thu, 19 May 2011 18:36:02 +0000, joeker1086 wrote:

> I am having a problem instaling epsxe… rather, I have installed it
> but I keep getting this error whenever I try to start it:

Where did you install it from? Have you searched for the missing library
using YaST’s software management?

Did you install a 32- or 64-bit version of the program?


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at

I got the installer from epsxe’s website and followed this tutorialePSXe on Linux HOWTO It is the 32 bit version. Yes I did try to install the missing library but I think it is too old as I can only find libgtk2.0 and higher. If anyone has any insight in this matter I would appreciate it.


That’s very old software, at least from 2003… back then GTK2 was still a child, and nowadays we are using already GTK3!.. I wouldn’t go that way… the best solution I see is the following:

Add Emulators Repository:

 zypper ar 

Install an alternative emulator like pcsx-df:

 zypper in pcsx-df 

Please note I don’t know the software, I only know it’s an emulator available for 11.4 for Sony Playstation (for which you might require stuff like the PSX BIOS, which can’t be distributed for obvious reasons).
As for the emulator you suggest, I would forget it because there a huge chance it will never work (like 99%).

I tried using pcsx-df but whenever I try to open a cd image it disappears. Anyone run into this problem?

Not me but as a last resort with epsxe You could try to run the windows build using wine. This emulator has always worked great for me under windows.

Best regards,

I really did not want to resort to using wine…I will if I have to but I would rather get something to work on linux natively. I have tried setting up epsxe, pcsx-df, and pSX at someone elses suggestion an none of them are working… I think I might be at that “last resort” step out of frustrations…

Welp… Two things.

  1. You are using 11.4 (Gnome, I imagine?) so GTK2+ is still relevant…
  2. If you installed the library by that name and still have the issue, install the dev package for it. It contains a lot of backwards compatibility stuff that might let epsxe run. Late answer as hell, sure, but hope this helps :slight_smile:


Look for pcsxr (PCSX reloaded) in the repositories. You should find it.