help plz :D

ok im new to the linux thing i would like to run it cause im kinda tired of windows and my dad uses it so i know its good :smiley: . the thing is i download the iso several times ( tried the dvd\cd and i still get the same thing …) i cant figure out how to use the md5 thing (would like some help with that too plz just how to use it ). so i go to install it i checks my hardware , i think it the load before times , well i get this errorvalid metadata not found at specified urls … says its unable to create repository … ok now i dont have much knowledge for computer stuff but im willing to learn . any help greatly appreciated :smiley: ty

Are you using KDE Disk?
If so, the same thing has
happened to me, either
wait one day, and download
the 11.1 DVD, or download
11.0 DVD or Gnome Today

Something weird about the
release candidate KDE disk…

i was doin the dvd version and the cd and i got those errors with both ? i downloaded both ways to fttp and bittorrent ? i downloaded it from this webiste ?

have you tried Gnome?
Are you using the 11.1 release candidate?
Or the actual 11.0 release?

I understand the need to get things
figured out.

At this point, however, you may really
want to consider waiting and downloading
11.1 release tomorrow…

I am not sure why it throws that error…

i think it was supposed to be both but ill try them sepearate … is there much of a difference ? but anyway i mean i wanna try and get linux on my pc so i can start to figure out how it works … the last time i used it was v10 :smiley: so a while ago ty for the help thus far i also need to know how to use the md5deep or whatever the program is … cmds something to help me figure out how to use it

The error you are getting sounds like faulty media. The iso needs to be verified; in linux that’s done in a terminal with:

md5sum <filename>

You compare the alpha-numerical value returned to what it should be, which is on the download site. In Windows, you need to find/download one of the many free md5sum utilities on the web. The exact command syntax depends on the program. Usually it is run from a terminal, and usually will have a help parameter. Some burners - like k3b in linux - also calculate the md5sum for you.

Then you need to verify the burn. Again, some burners - again like k3b in linux - can do a verification. Then on the DVD menu, there is a media check; that should also be done.

Keep in mind that just because optical media works in one machine does not guarantee it will work in another. E.g., some optical drives are more sensitive to certain media than others.

its all on one pc the thing is i a gota new drive and i wanted to put linux on that … now im running gnome as we speak so most of what u said is … like is over my head … the basic things i would like to get to work is sound … and my fave game wolfenstien enemy territory :smiley: there is a ultimate installer for windows i would like to know if it would work for this …

I’m sorry, but you are not being clear enough for us to understand. Except for the first post, which suggested the media you burned is bad.

Are you saying that you finally got openSUSE installed? Or that you got the LiveCD working but when you try to install from it, that it fails?

It is not a good idea to try to install openSUSE from inside Windows, except for using Unetbootin.

As far as the game, if it is a Windows game it will not run in Linux, unless maybe by running it on top of WINE.

ya i did the live cd of gome and it worked … im thinkin i wanted kde tho is and all i was saying is that its the same media and computer to obtain and install the cd its just different drives that im using for the
installs like when in windows i have the other disconnected and vise versa … i have seen et being run in suse dont know which version, but yes then i was trying to get sound to work just lookin around at what gnome had and well then my internet stoped workin after i was doin updates restarted …and well nothing …:smiley: again ty your being verry pateinet and helpfull im still learning this stuff :smiley: