Help Please, how do I reinstall gnome/ati drivers from install dvd on an installed 11.2 sys?

Deleted my ati drivers accidently during a botched upgrade. Have been trying to fix the problem from things I read on here, made a thread but can’t get online to execute it.Found my install dvd tried running repair and in the process deleted my windows partition(anyway to get that back?) and still no previous ati drivers or gnome installed.

When I boot up i see SUSE LINUX not opensuse… no grub

So my question is how do I install ati drivers from the dvd and how do I install gnome or kde from install dvd?

did i royally mess up and basically now just completely reinstall opensuse 11.2 completely? and if so can I recover files from my deleted windows partition and previous opensuse partition?

Sounds a right mess. ATI drivers do not come on the DVD and they are not desktop specific either.

That you see SUSE Linux not openSUSE is even more interesting. Are you not telling us something.

Sounds like you need to start from scratch or explain yourself more clearly.

Get yourself Parted Magic and have a look at your partitions from there:
Using Parted Magic an Introduction - openSUSE Forums


This is what I did
started the system and set my boot on dvdrw 1st…my dvdrw sometimes fails to work so I got lucky and since i had found my install dvd i assumed i could repair my system from that.
I put the dvd in and saved changes and system started then dvd I selected repair system…I was asked to activate swap partition /dve/sda5 b/c it increases performance of repair so I was like great(was that partition my windows one?) the system went through the motions and rebuilt some files. As it was going to finish my system shutdown(batt got unplugged)

I quickly replugged my battery and started the process again then it finished and I rebooted. I tried to boot into opensuse and sys went right back to command line no desktop environment. Went into yast after superusering myself and looked at boot saw nothing and fearing i’d mess up(did anyway) I f9’d out and rebooted the system back into the install dvd then went into install then repair system then boot looking for gdm didn’t see it and backed out and rebooted

and thats how i got to this point.

Is there a way i can check via command line if my windows partition is still there? if not I might as well just do a full fresh install of opensuse and start from scratch.

ok…I i rebooted a series of times and got my dvdrw to work started install dvd went into expert then boot and i see no signs of opensuse then I backed out. Next I started partition…looks like my windows system is still there. If i reinstall opensuse 11.2 will it create a new new grub with my vista and the fresh opensuse 11.2?


Going to start from scratch. Tried to reboot into command line got there and now my login doesn’t work. Just going to start over either hopefully i can save my windows or just make whole system opensuse 11.2

Did Fresh reinstall and found my files weren’t overwritten and my vista partition is there! Now I just need to set my repos and go! Happy DAY!!!

OK. Just let us know if we can help.