Help needed on Gnome

Is it possible to have the Gnome menu not display recent documents?
I really would like to remove those from the menu!


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405960

You can delete them by deleting the .recently-used.xbel file from your
home folder. New items will appear though as you access things.

Are you using the default opensuse menu or the standard gnome menu?
You could probably use the alacarte menu editor to delete the recent
documents from showing up at all in the menu if you are using the
standard gnome menu. I’m not sure how this would be done using the
default though.


‘My Screenshots’ (http://joec21.deviantart.com)

JoeC21’s Profile: http://forums.opensuse.org/member.php?userid=1305
View this thread: http://forums.opensuse.org/showthread.php?t=405960

Hi
It can be done by using the gconf-editor;

If you run the gconf-editor and browse to desktop->applications->main
menu->lock-down. There is a setting called “showable file types” with a
default setting of [0,1,2,3,4,5], double click on it and delete the
entry 3 press ok and exit.

It explains what each number refers to.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
up 1:01, 1 user, load average: 0.18, 0.19, 0.10
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22

Thanks Guys

Malcom that did the trick :slight_smile:


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405960