Ok here I try with my question again.

I have been using Suse 11.1 since last year, first on my old PC and then on my Acer Extensa 4420 Laptop. Amd 64x2 Athlon Dual-core processor (1.9Ghz, 2x256KB L2 cache )2GB DDR2 160GB HDD

Ok last night before signing off, I installed the latest updates. Today when I tried to fire up my PC I got the message:

“GNU GRUB version 0.97 ( 631k lowr/ 1832448k upper memory )
[Minimal Bash-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ]”

I had no idea what this meant, other than it wouldn’t boot.

I tried to “repair” the instaled system, without luck. Every time it came to “install new boot loader” it went through the process, told me it was installed. Then when I tried to restart I got a red warning that it had not installed. This happens over and over.

Now let me give a little more detail about the original install. I had no problems with the original 32 bit version on my old pc. However when I tried installing it( 64 bit version ) on my Vista partitioned laptop, it failed over and over. Finally I chose the " use entire disk" option, and it installed. It has worked since January with no problems up until now.

Whe I tried to use the " repair installed kernel’ option in the repair tools. I got first a message that it was being used by another program, then after closing that box. I got yet another message saying that " No Linux Root Kernel is Installed"

I am totally confused and frustrated. Is there any way to repair this, and get back into my PC? Or is it all somehow erased?