Help! Display stuck in 800x600!

I’ve always had 1024x768 display and I was playing around with the refresh rate in “Configure Desktop”->“Display” and chose “Auto”. Now I can’t undo the “Auto”, and I can’t change either the refresh rate or the Screen size!

In X11 Configuration GUI, it still says 1024x768, but the screen is showing as 800x600. What’s wrong? how do I change this?

What does ‘xrandr -q’ report? Mine for reference:

dean@linux:~> xrandr -q
Screen 0: minimum 320 x 200, current 1280 x 800, maximum 1280 x 800
default connected 1280x800+0+0 0mm x 0mm
1280x800 60.0*
1024x768 60.0
800x600 60.0
640x480 60.0
960x600 60.0
768x480 60.0
640x400 60.0
640x350 60.0
512x384 60.0
400x300 60.0
320x240 60.0
320x200 60.0

Try setting one of the available modes with something like this:

xrandr -s 1024x768 -r 60.0

These commands should work as regular user. See how that goes.

Thanks. I already got it back up by resetting a third time through X11, logging out/back in and then resizing the taskbar. Let’s hope it holds up through the next restart.

One question, when I do the xrandr command, it has an asterisk next to one of the refresh rates. What does that mean?

Screen 0: minimum 320 x 240, current 1024 x 768, maximum 1024 x 768
default connected 1024x768+0+0 0mm x 0mm
1024x768 60.0* 75.0 70.0


max xrandr

into the Konsole and find out. :wink:

bash: max: command not found

rotfl! man