Help - Cannot find opensuse repository

I have two net install CDs that I burned. I have used them several times, on a couple of computers, to do net installs of 13.1 with no trouble. These are 32 bit install cd’s.

Last week, I attempted to install on my son’s computer. The install was going okay until the screen started to flash and all went into the dumper. I tried to logon to the opensuse site, but it was down for maintenance.

Today, i tried to install again and got message “cannot find opensuse repository.” This happens on two other computers.

Google shows several similar complaints, but with older versions. What is going on?

sudo zypper lr -d

Let’s see what repositories you have enabled
do this command please.

Start by removing the existing repos:

mkdir /etc/zypp/repos.d/old
mv /etc/zypp/repos.d/*.repo /etc/zypp/repos.d/old

Then add the new repos

zypper ar -f -c http://download.opensuse.org/distribution/13.1/repo/oss repo-oss
zypper ar -f -c http://download.opensuse.org/distribution/13.1/repo/non-oss repo-non-oss
zypper ar -f -c http://download.opensuse.org/distribution/13.1/repo/debug repo-debug

Maybe I wasn’t clear about the problem.

I’m attempting to do a net install from CD’s that I have previously burned. They have worked fine for several installs in the recent past.

Now, i’m attempting an install on another computer, and the opensuse repository cannot be found. I assume this is because the installer is not setting up an internet connection with dhcp as was the case previously. Something has changed.

Obviously, I have not enabled any repositories, nor can I enter any commands - this is an install problem.

Oh ok it’s not installed yet ok.

I believe there is a choice to do a network install from the CD
it will then ask you for the http address and the place were the files
are to download these are the things that worked for me.

the address that has worked for me before is

 download.opensuse.org

then

 /distribution/13.1/repo/oss/

then it loads the Files and starts the install of 13.1
with the graphical user interface installer.

KEA0463:

After selecting Installation, there appears a box where a boot option can be inserted. I have seen this expressed on Google and the writers made suggestions as to what to enter. tried three and they didn’t work. I have never inserted anything in the past. Tried your suggestion and no work either.

I thought perhaps the installer isn’t setting up an internet connection, but that can’t be the case since the problem didn’t exist when i last used the cd’s.
Could it be that the installer is looking for a repository that has changed??
Or, is there some magic phrase that must be entered into the boot option?
Or, should I just download and burn new cds?

Does anyone know?

I would try to burn some different cd’s from the opensuse download website
just to see if that works

Is you connection Wireless? If so what chip set you may need some driver or better yet hard wire it that almost always works

On 2014-07-04 04:26, Qx24ty wrote:
> I thought perhaps the installer isn’t setting up an internet connection,
> but that can’t be the case since the problem didn’t exist when i last
> used the cd’s.

I’m not very familiar with the net cd install, but I suppose you can get
on a terminal, on the install system, and try commands such as
“ifconfig”, “route”, or “ping router address”, and if it works, then
“ping google.com”.

The usual for diagnosing network problems :slight_smile:


Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

I have finished net installation right now. Without any problem.
And I have not had any problems with net installations (20 - 30 times) so far.
It seems that you have problem with internet connection or your cd is corrupted. Maybe you should try to compare cd checksum.

Problem is solved. Seems that my router developed a problem. I installed another and the software performs just as it did months ago when I last used it. Unfortunately, I had gone the wrong direction when i saw on Google where a couple of users got the same error and had to make entries in the boot options section.

Thanks for the efforts you all have made.