Has anyone got 11.2 working with less powerful HW

I have AMD Sempron 3400+ Nvidia 6150SE IGP (256Mb allocated to gpu in BIOS), 2Gb RAM in total. When I use the computer for anything, CPU shoots up to 80% 90% 100% and becomes slow. I don’t use any graphics intensive games or apps…

I have openSUSE-11.2 running on a 32-bit AMD Athlon-1100 w/1GB RAM (MSI KT3 Ultra motherboard) w/AGP nVidia GeForce FX5200 graphics card. The age of the PC is 9-years. I have KDE-4.3.4 running on one boot partition an on a separate boot partition (with a separate /home) I have gnome running. For both partitions I am using the nVidia proprietary graphic driver.

I have special desktop effects running, although I can load down the desktop with special desktop effects, full screen video, and bittorrent running flat out in the background. Typically if I want to play a full screen video I will disable special desktop effects. I typically do NOT see the CPU load that you report.

I see no performance differences between KDE and Gnome.

No problems here. Which process is eating your CPU? Month ago kded4 caused similar problems on my 11.1 box - killing it solved the problem.

When I use the computer for anything, CPU shoots up to 80% 90% 100% and becomes slow. I don’t use any graphics intensive games or apps…

Type top to find out which process eats your CPU. Your HW is great.

I have opensuse 11.2 with KDE 4.4 beta1 on an Acer Aspire One (Intel Atom CPU) and it runs not fast but smoothly with 3D effects enabled.

I have installed OpenSuse 11.2 KDE on a Computer with 246MB Ram, Athlon XP 2200+ and a broken GeForce FX 5200 which freezes the system, when using 3D acceleration, regardless if Windows XP or Linux. I used the nv driver. It was surprisingly quite responsive. Firefox and OpenOffice need some time to load of course…

I am writing to Santa for:

  1. A super powerful computer
  2. A copy of Windows 7

I can’t keep on hacking away at this day after day and not being able to USE the computer for anything.


It is ALWAYS like this…
Nothing powerful or graphics intense, ONE poker client open, no games,
The dip is when I switched desktop to one with no open windows.

That’s a perfectly good and even luxurious set of specs. I have less powerful machines and 11.2 runs fine, e.g. a notebook with 1.6GHz CPU and 1GB memory. Can even play MP4s and that sort of stuff.

You should find out why you using so much CPU. Are you running a 3D desktop or something?

When you followed “please_try_again’s” advice, what did “top” tell you?

Sorry CPU but I have been running TOP and HTOP for weeks… just fed up with the ****ed thing.


I have deleted .kde4/x/x/ kwin and plasma and rebuilt. I have tried a new user.

What happens if you don’t run poker?

I see it’s run in Wine or something like that. Some programs are written badly, they do lots of unnecessary polling or refreshes.

Here you go Ken…


Sorry, this is not something I have experienced, so my knowledge ends here. But you have to find out why the CPU’s being used so heavily. Maybe somebody more familiar with the graphics system can comment.

IMHO your graphics/graphic driver is not supporting your CPU enough.

Take a look at top when run on my 9-year old 32-bit AMD Athlon-1100 w/1GB RAM (MSI KT3 Ultra motherboard) w/AGP nVidia GeForce FX5200 graphics card:

With special desktop effects enabled, immediately after changing from one desktop to another:

with xine playing with a video (with special destkop effects enabled):

I have the proprietary nVidia graphic driver installed (which I installed “the hardway” - ie with a custom build to my PC’s graphics/hardware).

Here is an illustration from a different PC, with a faster CPU, more RAM, but also a PCI (not PCI-e nor AGP) graphic card, where a PCI card is slow for special desktop effects (both PCI-e and AGP cards will provide faster graphics for special desktop effects).

The PC is a 5-year old 32-bit AMD Athlon-2800 w/2GB (Asus A7N8X Deluxe motherboard) w/ PCI nVidia GeForce 8400GS graphics card, running openSUSE-11.2 with KDE-4.3.4 and a proprietary nVidia graphic driver (installed “the hardway”).

… with special destkop effects enabled (the cube) immediately after changing desktops:

… with mplayer playing a video (look at its high load). Note how much cpu is being used as the PCI bus is sorely tested …

… with mplayer playing but this time using VDPAU technology, where the decoding of the video is offloaded from the CPU to the graphics card GPU. Note how much mplayer load has decreased.

I am inclined to agree, unfortunately my GPU is onboard or IGP. I have the nvidia 190.42, updated via 1-click today. I have asked in another thread how to uninstall it; switch2nv and sax2 -rm 0=“nv” does horrible things to my monitor. I might try the nouveau driver if I can work out how. Chrysantine thinks that nouveau=nv but I am sure it is another driver set altogether.

I concede I know very little about this, but that sure looks like the wrong driver to me.

Perhaps you could teach me this, so I can understand better.

Is not your Nvidia 6150SE IGP legacy hardware ? And hence you should be using the 173.14.22 driver?

When I look at the 190.42 driver, I see NO indication of support for your card:
NVIDIA DRIVERS 190.42 Certified

when I look at the 173.142.22 I see an indication of support:

I assume you picked the 190.42 for a reason? What am I missing?

On the 1 click open suse page it says for geforce 6xxx and greater to use the 190. driver…
for fx cards the legacy driver…
I’ll go check, it would not be the first stupid thing I have ever done
My GPU NOT here:

Your GPU is not legacy but you surely should use the 173.14.22 driver.


I am confused, both driver versions seem to support his graphics card…