Hardware or simple software identity crisis in OpenSuse 12.1

Reloaded Open Suse12.1 on an elderly 64-bit Asus socket LGA 775 motherboard with E6550 twin core Intels. The original upgrade from 11.4 failed due to corrupted media.
It lost its CMOS memory, rectified by replacing the CMOS battery
Everything working swimmingly - shut down yestermorn, started again 6 hours later and the BIOS had reverted to default 31 Dec 2006. Reset that and GRUB loaded but Suse 12.1 hung in the 2nd (picture) screen. Tried the firmware tests on 12.1 media.
The following Fails were logged up:-

  1. HPET configuration
  2. NTRR validation
  3. EDD boot disk limiting
  4. DMI information check
    Warns were:-
  5. ACPI thermal trip points not tested due to current set-up
  6. CPU frequency test not supported
    Info:-
  7. No battery info available
  8. Processor microcode update (x2) kernel too old, does not support microcode version.

Conversely on running SafeMode loading took place until the following came up on the load sequence, under NTFS 3.1:-
“problematic uid = = 0 and gid1 = 0”

Here’s my quandary, is the problem due to a gradual failure in a component (clues loss of CMOS memory x2) and the firmware tests.

OR is it a simple conflict of id’s on loading the OS.

Another clue:- WinXPx64 loaded on every occasion OK, though on start-up this morning it had reverted to exactly an hour later last Thursday on the date/time.

Do I:-

  1. Re-install 12.1?
  2. Fit a new motherboard (better hurry as the socket is obsolescent).

Thanks in advance!

the BIOS had reverted to default 31 Dec 2006
This is nothing to do with openSUSE or it’s installation

Sounds like your hardware is flaky to me

That’s what I thought, at 1st sight, but why is WinXP still working with no apparent snag?

The reversion to default date is typical of the CMOS lithium battery dying - and that has been changed in the last fortnight.

Don’t know
Can you run a openSUSE or other distro live CD?

Hi
Any of the capacitors bulging (eg tops of them convex)?

Is the CMOS battery you replaced still at 3 volts? After you check the
battery voltage and replace back in it’s holder, ensure you move the
jumper to reset the BIOS settings to default and then set it back, then
boot and configure the BIOS as per your requirements.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.34-0.7-default
up 14 days 11:13, 2 users, load average: 0.42, 0.51, 0.48
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

Thanks for the help.

Loaded openSuse yesterday morning from scratch OK.

Switched off last night - CMOS battery reading 3.08V and no overtly damaged motherboard components - tried to boot up again this morning and reverted to defaults and had to reset BIOS and boot into WinXP. n-Vidia sli chipset reverts to default with no need for jumper reset.

Obviously a hardware fault, leakage through CMOS. Will now try and locate a replacement motherboard - 2 that suit are Gigabyte** P41T-D3P** or ASRock P5B-DE.