Hard disk install

My machine doesn’t have a dvd drive. Still, i downloaded the OSuse 11.0 DVD and tried to install thought the Hard Disk install. I’ve copied the contents of the DVD to a partition (ntfs partition). Then, at the HDD install, i’ve passed the path of the directory that contains the dvd content. The installer recognizes it, loads some things, and bam, some strange error on LinuxRC occurs (error on 0x000…00). Tried some times, same thing. Anyone has an advice or can lend me a hand? :wink:


Linuxrc is the small Linux kernel used to probe the basic hardware, sufficient to initialize the environment and launch the installation process.

As soon as you start the installation, press escape to leave the graphical interface. You should see text as the kernel loads. You may see the specific error.

Also, what exactly was the hard drive path you provided?

The DVD was on the (non-system partition) D:\Osuse, and i’ve passed just /osuse to the installer. He seens to recognize the directory (any other path raises an error) but… There’s some error at the back of the screen, but i can’t see them because the installer restarts itself.


I’ve just did it again: One of the messages is “Address already in use”. Still, can’t see what raises it.

Anyone? :frowning: I’m stuck with the OSuse installer…

Read this it may help.
instant fundas: Install any Linux distro directly from hard disk without burning any DVD


Darknessmonk wrote:

> Anyone? :frowning: I’m stuck with the OSuse installer…
You might try the network installer. it’s 70Meg, burn the iso to a CD, boot
from that, follow the prompts. http://software.opensuse.org/

It DOES have a small issue, in that after the first “reboot”, it will time out
with “Cannot resolve hostname xxxxx” or something similar. Press
CTRL-ALT-F2, and at the “#” prompt, type “rcnetwork restart”

Press CTRL-ALT-F7 (or just ALT-F7) to return to the GUI display,
select ‘retry’, and voila! (well, sorta)

Seems it neglects to start up the network interface, routing and domain
services after the psuedo reboot. (Did you notice that it didn’t really
restart? new kexec feature I think)

L R Nix

Install on PC that can’t boot from CD - openSUSE

I did that once, not with the DVD, but with the file tree. When I got a similar error, it allowed me to click back & enter the HDD /path; then all went well.