Hands on 11.4 M1

11.4 M1 is announced and that also ends the debate about 11.4 or 12.0.
ATM i am downloading the 64bit KDE version Live CD for testing.
Did anyone try it out, whats new out there as they said better performance of package management. Also new XOrg 1.9.

Thanks for sharing your thoughts and experience.

I have been using 11.4 for some weeks. Originally 11.3, then dup using factory.

I plan a new install of M1 this weekend.

Downloaded it a while ago, checked the md5sum and it was wrong. Checked it again and again and wrong. So now downloading the file again.

Finished downloading it the 2nd time, and md5 is wrong again.
From 1st download:
f95b218ee49d8f5ccd2a071fba68cf3d openSUSE-KDE-LiveCD-Build0715-x86_64.iso
From 2nd download:
98eb0328d8c40e6e7cc3014d0138f7fe openSUSE-KDE-LiveCD-Build0715-x86_64.iso

From Index of / :
8f978178fdc7ae73e4cc7224c9febdf9 openSUSE-KDE-LiveCD-Build0715-x86_64.iso

I haven’t burned it yet, checked that md5 in terminal not in k3b.

Any one got this issue.

Downloaded from here,
Index of /pub/opensuse/factory/iso
and this time md5 match. For the previous 2 downloads i used *buntu machine, and checked that in k3b just now in openSUSE, that throw an error. Which means that the file i downloaded were corrupted, were not complete downloads.

Going to give it a whirl in a while.

The kde live cd is severely broken. I can get into plasma desktop by logging into icewm or failsafe and using the xterm console and entering plasma-desktop. bu no kwin. kwin fails and throws me back to the log in screen. This happens with an upgrade too. I upgraded to kde 4.6 and that works.

I’ve also been using it for some weeks on a second partition. With KDE 4.5 it’s very stable and the latest updates frpm the repo tell me I’m now on 11.4 M1. Still stable!
I did try KDE 4.6 for a while but that was a bit flakey particularly Kontact (Kmail) so I’m sticking with 4.5 until the 4.6 beta comes through.
I’ve also got kernel 2.6.36-rc3-9 which is working well even with Nvidia 256.53.

Same experience here, unable to go to desktop, throws me back to login screen. Tried console login to use startx, that also throw IO error.

I installed from gnome live cd 32 bit
The live desktop didn’t have a panel. I went ahead as the media had checked good.
Install was perfect but the installed desktop whilst it had a panel the menu button was missing, but easy to add.
Installed KDE from Patterns and can’t login there.
Gnome though is going great. It has that Fedora look at the moment.

The KDE 4.5.x issue is not unique to openSuSE (I had it with Kubuntu 10.10 beta as well; KDE would fail to launch; however, GNOME 2.31 in the same distribution is fine) and is post-4.5.1.

There is also a new version of Xorg (1.9) in the testing pipeline ('buntu 10.10 builds are using it now, with oS 11.4 likely to follow suit); unfortunately, this will break the Linux Catalysts (therefore I am avoiding them, despite HD5xxx hardware requiring them for proper support for now).

Also, unlike 'buntu 10.10, I don’t have to turn KMS off on boot.

My install was from the M1 KDE live CD (burned via brasero in Kubuntu 10.04.1’s GNOME desktop); I have Yast updating in the background.

Testing the kde live cd I couldn’t get by the kdm log on screen using kde. Only with icewm, xterm or fail safe. could I get any kind of desktop
I used the live cd to install and that trashed my whole system with a stage 1.5 error 17
I finally did a clean install using a netinstall kde4.5 and that worked What fun

i did an update to m1 by altering the oss repo to 11.4. looks and worked fine. the nvidia driver installed fine and konqueror seemed lightening fast as a browser.

Second M1 install done (source was burned x64 DVD); burn was in Ashampoo Burning Studio 10 (Windows). Install was absolutely flawless.

Source drive is Lite-ON LDW-411S; destination drive is Maxtor 6LS200 (DiamondMax 8 200 GB SATA). openSuSE is the only OS on the destination drive. (GRUB is used as the bootloader; other OS is Windows 7 Ultimate x64 on a different drive, chainloaded.)

Only problem (not unexpected) is a repo issue; what are the proper repos for M1?

Yesterday I installed 11.4M1 (build 0715) from DVD. Installation went well with no errors but after finishing would not start xwindows. At the login screen I entered credentials for both user (tom) and root but in both cases kept returning to the login screen. I then logged in to a console session and attempted to run startx. This returned error messages to fast to follow ending with a segfault at address 0x16d49.

Bugreport #637236 was filed.