I have always used this application to compress the videos that I make with Gopro or with the mobile phone, but lately it doesn’t want to know how to work, I give it the start and after not even a second comes out (coding failed 0 encode (s) pending), I tried to start it also from the terminal to see if it gives some error message, but nothing, I searched for the configuration files in my / home but strangely I can’t find them, does anyone have any ideas?

When posting about an app like Handbrake, it’s very important to include where you installed it from (hopefully Packman).
You might also open a windowed console reading system events in real time to see if something is reported as you invoke Handbrake

journalctl -f



Yes from the Packman repo

Might be related? http://lists.links2linux.de/pipermail/packman/2019-October/016099.html

handbrake got a recent update and works fine here:

erlangen:~ # zypper if handbrake-gtk
Loading repository data...
Reading installed packages...

Information for package handbrake-gtk:
Repository     : Packman                       
Name           : handbrake-gtk                 
Version        : 1.2.2-2.1                     
Arch           : x86_64                        
Vendor         : http://packman.links2linux.de 
Installed Size : 12.2 MiB                      
Installed      : Yes                           
Status         : up-to-date                    
Source package : handbrake-1.2.2-2.1.src       
Summary        : Multithreaded Video Transcoder
Description    :                               
    HandBrake is an open-source, GPL-licensed, multiplatform, multithreaded video

    This package contains a GTK+ graphical user interface for Handbrake.

erlangen:~ # 

It doesn’t work for me, I would like to try deleting the configuration files, but I can’t find them, now I’m using Transmageddon

They are at .config/ghb/

Thanks I deleted the hidden files, but it still didn’t work, then I tried to change the audio encoding, it was set to AAC (FDK) and I put AAC (avcodec) set so it works, so it may be the audio encoding that makes Handbrake fail

Post Edit >I’ve tried several times it’s the AAC audio coding (FDK) that breaks Handbrake