gwenview install problem

I updated and yast tells me that I has to uninstall gwenwiev for this reason:

YaST2 conflicts list - generated 2011-09-12 12:27:14

niente fornisce libkipi8 = 4.7.0 necessario a gwenview-4.7.0-3.4.x86_64

 ] non installare gwenview-4.7.0-3.4.x86_64

 ] Danneggiare gwenview ignorando alcune delle sue dipendenze

It does not say ‘uninstall’, it says ‘do not install’ if I read italian well enough, which would mean there is an updated gwenview for KDE 4.7.0, yet the libkipi package is for gwenview for KDE 4.7.1. Give it a couple of days, so the devs can get the packages in the repos right. Correct me if I’m wrong.

no, you are right:) gwenview was installed, during update it was uninstalled, then I tried to install again, reading this may be more than a couple of days:).
thnx

When I updated using repositories/KDE:/Release:/47/openSUSE_11.4 the suggestion was either to not install libkipi8-4.7.1 or to uninstall gwenview-4.7.0. There is no gwenview-4.7.1 in any of Release:/47 yet, but there is one in repositories/KDE:/Distro:/Factory/openSUSE_11.4.

My experience is that gwenview-4.7.0 and libkipi8-4.7.1 from Release:/47 do work together if you choose "Danneggiare gwenview ignorando alcune delle sue dipendenze ".